Manyсhat - Bot processing delays are possible at the moment. – Incident details

Bot processing delays are possible at the moment.

Resolved
Degraded performance
Started over 3 years agoLasted about 7 hours

Affected

Manychat: Message sending

Degraded performance from 3:25 AM to 10:35 AM

Manychat: Growth Tools

Degraded performance from 3:25 AM to 10:35 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've been able to stabilise the system - all bots should be responding as expected at the moment. We'll be monitoring the situation for some time before closing this incident.

  • Investigating
    Investigating

    We're investigating the issue with ManyChat not working properly - some users could experience bot processing delays. Our dev team is already working on the issue.