Manyсhat - Facebook issue: delays in message sending – Incident details

Facebook issue: delays in message sending

Resolved
Degraded performance
Started over 3 years agoLasted 13 days

Affected

3rd party: Facebook API

Degraded performance from 7:57 AM to 9:25 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Facebook team has confirmed that the fix has been provided and unwanted delays between messages should be eliminated now. We will be monitoring the situation for some time before closing this incident.

  • Identified
    Identified

    Facebook has confirmed that this is a known issue on their side - you can track its status and contribute to gathering more information about the problem in this bug thread: https://developers.facebook.com/support/bugs/615867856042008/ More details to follow as soon as we have any news on that!

  • Investigating
    Investigating

    Some messages are coming through FB Messenger with a delay in minutes. We are investigating the source of the problem and monitoring Facebook reports for similar issues.