Facebook issue: new Contacts might be displayed as Unknown in the Contacts tab

Resolved
Degraded performance
Started over 2 years ago Lasted 6 days

Affected

3rd party: Facebook API
Updates
  • Resolved
    Resolved

    This issue has been fixed by Facebook.

  • Investigating
    Investigating

    We're receiving multiple reports that new Contacts are being displayed as Unknown in the Audience tab at the moment. We're investigating this problem currently - this issue has been reported to Facebook here in this bug thread: https://developers.facebook.com/support/bugs/291357862719373/ More information to follow soon.