Facebook issue: Customer Chat plugin may not be shown correctly on websites

Resolved
Degraded performance
Started over 2 years ago Lasted about 3 hours

Affected

3rd party: Facebook API
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Looks like the issue has been fixed by the Facebook team. We will be monitoring the situation for some time before closing this incident.

  • Investigating
    Investigating

    We're receiving reports that Customer Chat plugin does not appear / disappeared on websites. This problem has been reported to Facebook team already - please keep track of this issue in the following bug thread: https://developers.facebook.com/support/bugs/620565116029656 More information to follow soon.