Manyсhat - Instagram messages deliverability issue – Incident details

Instagram messages deliverability issue

Resolved
Degraded performance
Started about 2 months agoLasted about 3 hours

Affected

3rd party: Instagram API

Degraded performance from 1:45 AM to 3:17 AM, Operational from 3:17 AM to 4:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Meta reported that the issue should be fixed by now; we are currently monitoring the situation.

  • Identified
    Identified

    Update: Meta has confirmed the incident on their Status Page: https://metastatus.com/ig-messenger


    Some accounts might experience problems with sending and receiving messages on Instagram due to Meta outage.
    We are aware of the problem and are already investigating it.
    We will update you on this incident once there is any news on the subject.

    image (5).png