Manyсhat - Meta Major Outage on WhatsApp, Messenger and Instagram – Incident details

Meta Major Outage on WhatsApp, Messenger and Instagram

Resolved
Major outage
Started 3 months agoLasted about 14 hours

Affected

3rd party: Facebook API

Operational from 6:18 PM to 8:10 PM, Partial outage from 8:10 PM to 7:58 AM

3rd party: Instagram API

Operational from 6:18 PM to 8:10 PM, Partial outage from 8:10 PM to 7:58 AM

3rd party: WhatsApp API

Partial outage from 6:18 PM to 6:41 PM, Major outage from 6:41 PM to 6:51 PM, Partial outage from 6:51 PM to 6:53 PM, Major outage from 6:53 PM to 7:58 AM

Updates
  • Resolved
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Update

    Meta is currently experiencing an outage that is affecting service on especially on the WhatsApp Cloud API (most of the WhatsApp Business account are not working), but also Messenger API and Instagram Messenger API (a relevant number of messages is not being sent). This issue began on 04-03-2024 at 11:10 AM PST. Meta's engineering teams are actively investigating the issue, but an ETA for resolution has not yet been provided.

    For further details, refer to the Meta Status Page at https://metastatus.com/

  • Investigating
    Investigating

    Meta is currently experiencing an outage that is affecting service on the WhatsApp Cloud API. This issue began on 04-03-2024 at 11:18 AM PST. Meta's engineering teams are actively investigating the issue, but an ETA for resolution has not yet been provided.

    For further details, refer to the Meta Status Page at https://metastatus.com/whatsapp-business-api