Manyсhat - Meta Issue: Private Replies are down, IG Comments Trigger affected. – Incident details

Meta Issue: Private Replies are down, IG Comments Trigger affected.

Resolved
Degraded performance
Started 4 months agoLasted about 5 hours

Affected

3rd party: Instagram API

Degraded performance from 2:29 PM to 6:57 PM, Operational from 6:57 PM to 7:04 PM

Updates
  • Resolved
    Update

    Meta has confirmed the existence of the incident related to comment processing and successfully implemented a fix. The incident is resolved.

  • Resolved
    Resolved

    Meta has confirmed the existence of the incident related to comment processing and successfully implemented a fix. We are monitoring it closely and tracking possible errors or inconsistencies.

  • Monitoring
    Monitoring

    The issue affects Instagram Comment Trigger performance - the Automated Messages may not reach the recipients. We are investigating the matter and monitoring the status of the IG platform.