Manyсhat - Meta services and APIs major outage – Incident details

Meta services and APIs major outage

Resolved
Major outage
Started 4 months agoLasted about 4 hours

Affected

3rd party: Facebook API

Major outage from 3:30 PM to 3:47 PM, Operational from 3:47 PM to 3:47 PM, Major outage from 3:47 PM to 7:07 PM

3rd party: Instagram API

Major outage from 3:30 PM to 3:47 PM, Operational from 3:47 PM to 3:47 PM, Major outage from 3:47 PM to 7:07 PM

3rd party: WhatsApp API

Major outage from 3:30 PM to 3:47 PM, Operational from 3:47 PM to 3:47 PM, Major outage from 3:47 PM to 7:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently monitoring the situation.

  • Identified
    Identified

    Meta reports that many of their services, such as Instagram, Facebook API, and WhatsApp Cloud API, have been facing major outages since Mar 5, 15:30 UTC.

    Their teams are aware and looking to solve the issue. No ETA has been provided.

    We will update this incident once there is any news on the subject.