Manyсhat - Meta issue: some of FB and IG messages fail to send on multiple accounts. – Incident details

Meta issue: some of FB and IG messages fail to send on multiple accounts.

Resolved
Degraded performance
Started 5 months agoLasted 3 days

Affected

3rd party: Facebook API

Degraded performance from 8:48 PM to 10:05 AM

3rd party: Instagram API

Degraded performance from 8:48 PM to 10:05 AM

3rd party: WhatsApp API

Degraded performance from 8:48 PM to 10:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Some accounts might experience message-sending issues in Messenger, Instagram and WhatsApp:
    https://metastatus.com/fbs

    We are aware of the problem and are currently investigating it.

    We recommend you consider stopping paid campaigns until the issue is resolved.

    We will update this incident once there is any news on the subject.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've received an update from Meta and are currently monitoring the result.

  • Investigating
    Investigating

    Some accounts might experience message-sending issues in Messenger: https://metastatus.com/fbs

    We are aware of the problem and are currently investigating it.

    We recommend you consider stopping paid campaigns until the issue is resolved.

    We will update this incident once there is any news on the subject.