Manyсhat - Facebook issue: No opt-in message for Visitors in Customer Chat Guest Mode – Incident details

Facebook issue: No opt-in message for Visitors in Customer Chat Guest Mode

Resolved
Partial outage
Started almost 4 years agoLasted 1 day

Affected

Manychat: Growth Tools

Partial outage from 7:54 AM to 11:34 AM

3rd party: Facebook API

Partial outage from 7:54 AM to 11:34 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    According to Facebook, the issue has been resolved. We can confirm that Customer Chat Guest Mode is working properly again.

  • Identified
    Identified

    Due to the Facebook API issue, ManyChat doesn't receive information about people who opt-in through Customer Chat Guest Mode. This leads to such users not receiving the opt-in message. Facebook is working on this issue within this report: https://developers.facebook.com/support/bugs/738468946864391/ Be sure to subscribe to it for further updates.