Resolved
CloudFlare is experiencing some issues. ManyChat is partially affected.

Started
June 21, 2022 at 7:25 AM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Web Application
  • Resolved
    June 21, 2022 at 9:24 AM

    This incident has been resolved.

  • Monitoring
    June 21, 2022 at 7:43 AM

    CloudFlare has implemented the fix. We've also switched the Pixel & site code distribution to our own resources. We're currently monitoring the results.

  • Identified
    June 21, 2022 at 7:25 AM

    Global Content Delivery Network provider CloudFlare is now experiencing some issues. Around 30% of the ManyChat Pixel impressions as well as the ManyChat Panel might be affected. We’re working on a fix that will mitigate the issue until CloudFlare CDN is fully recovered. Until then we recommend you consider stopping your website-based paid campaigns (site widgets, Shopify integration, etc.)