Resolved
Partial Facebook platform outage can be observed.

Started
July 05, 2022 at 3:33 PM
Status
Resolved after about 16 hours

Impact

Degraded performance
Affected
Facebook API
Growth Tools
Message sending
  • Resolved
    July 06, 2022 at 7:22 AM

    This incident has been resolved

  • Investigating
    July 05, 2022 at 6:22 PM

    We are currently investigating this issue.

  • Monitoring
    July 05, 2022 at 3:33 PM

    We’ve spotted a short FB platform outage, and both Messenger and Instagram are affected, we recommend you consider stopping paid campaigns until the issue is resolved. The usual performance was back to normal in less than 10 minutes, but we will continue monitoring the issue and will update you in case.