Manyсhat - [Messenger] Messages fail to send for some accounts. Disabling any running campaigns is recommended – Incident details

[Messenger] Messages fail to send for some accounts. Disabling any running campaigns is recommended

Resolved
Partial outage 0
Started 2 days agoLasted about 1 hour

Affected

Manychat: Message sending

Partial outage from 3:35 PM to 4:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.