Manychat - Instagram is currently down – Incident details
All systems operational
Instagram is currently down
Resolved
Degraded performance
Started almost 5 years agoSeptember 02, 2021Lasted about 12 hours8:16 PMSeptember 03, 20218:31 AMUTC
Affected
3rd party: Facebook API
Degraded performance from 8:16 PM to 8:31 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Investigating
UTC
Investigating
UTC
Instagram seems to experience a global outage at the moment. We recommend stopping all your Instagram automation until the Facebook team fixes this issue on their side.
We are monitoring the progress - more information to follow soon.